User and group accounts

This section covers:

  • Managing Local Users and Groups
  • Managing Domain Users and Groups


Managing local users and groups

This section covers:

  • Local Users and Groups overview
  • Manage local users
  • Manage local groups


Managing domain users and groups

This section covers:

  • User and computer accounts
  • Manage users
  • Manage groups
  • Manage computers